Livro

LANÇAMENTO !!! Meu livro “Informática para Concursos – Teoria e Questões”, 3a edição, editora FERREIRA.

Link: https://www.editoraferreira.com.br/1/47/176/224/editora-ferreira/livros/informatica-para-concursos/

15 de dezembro de 2013

Prova Assembléia Legislativa do Estado de Mato Grosso 2013 cargo Técnico(a) Legislativo

31. O sistema de processamento de dados da Assembléia Legislativa de Mato Grosso foi desenvolvido para suportar, no menor tempo de resposta possível, um requisito básico caracterizado pelo atendimento a todas as transações. Essa característica indica que o sistema opera na seguinte modalidade de processamento:
a) Online.        b) Real Time.              c) Batch.         d) Time Sharing.         e) Offtine.

Ambiente
Característica principal
Lote (Batch)
Tarefas agrupadas, depois processadas, ou seja, o sistema operacional agrupa várias tarefas, exemplo: carta, planilha etc., para depois processar.
Monoprocessado
Um único processador, ou seja, o computador tem um úni­co processador para fazer todas as tarefas.
Monousuário
Um único usuário, ou seja, uma única pessoa usando o computador.
Monoprogramado
Um único programa rodando na CPU, ou seja, o computa­dor trabalhando com um único programa.
Monotarefa
Uma única tarefa sendo executada na CPU, fazendo uma única tarefa de cada vez.
Multiprocessado
Vários processadores conectados, ou seja, na placa-mãe há vários processadores trabalhando juntos para fazer a mes­ma tarefa ou tarefas diferentes, tudo ao mesmo tempo.
Multiusuário
Vários usuários compartilhando a mesma CPU, ou seja, vá­rias pessoas usando o mesmo computador.
Multiprogramado
Vários programas rodando na CPU, ou seja, o computador trabalhando com vários programas ao mesmo tempo.
Multitarefa
Várias tarefas sendo executadas na CPU, ou seja, , fazendo várias tarefas ao mesmo tempo, portanto é necessário esca­lonamento de tarefas.
Time-Sharing
Único que respeita hierarquia de rede, ou seja, através da se­nha, portanto, quanto mais importante o usuário ou a tare­fa mais rapidamente será atendido pelo computador.
Real-Time
Aplicação sendo executada em tempo real, ou seja, utiliza­da, por exemplo, na bolsa de valores, podendo passar cota­ções em tempo real para o mundo.
On-Line
Em rede.
Off-Line
Fora de rede.


32. No que diz respeito à arquitetura de computadores, um tipo de memória armazena um firmware, também conhecido como BIOS, responsável por executar todas as rotinas de verificação dos componentes de hardware, durante o processo de boot do computador. Essa memória é a do tipo
a) ROM. (Memória Somente de Leitura)
Memória Interna, localizada dentro da CPU. Também conhecida como do fabricante ou estática. Os dados estão gravados nela (processo feito em laborató­rio) não se perdem quando o computador é desligado.        
b) RAM. (Memória de Acesso Randômico)
É a memória interna, localizada dentro da CPU, também conhecida como memória principal ou do usuário, ou volátil, ou holográfica, ou aleatória. Os dados ficam alocados nela enquanto o computador está sendo usado, caso ele seja desli­gado, o que estiver na memória se perde. Isso significa que enquanto a memória estiver energizada, as informações estão disponíveis, pois trata-se de uma memó­ria volátil.      
c) L3. (Cache L3  Level 3 – Nível 3)
Fica ao lado do processador, dependendo do chipset da placa-mãe. Exemplos de processadores com L3: K6-III, Itanium. A relação da L3 com a L2 é semelhante à relação da L1 com a L3, ou seja, se os dados não estiverem na L2, devem estar na L3, assim como se os dados não estiverem na L1, estarão na L2.
d) DDR. (Dynamic Data Rate Random Acess Memory)
Originalmente chamada de SDRAM II, no princípio foi usada em placas de vídeo e depois começou a ser utilizada como memória de computa­dor.                   
e) DIM.
DIMM - Dual Inline Memory Module (Módulo de Memória em Linha Dupla), encapsulamento, é um dos tipos de arranjo para memória DRAM. Os pentes DIMM de memória estão divididos basicamente em dois tipos: SDR SDRAM e DDR SDRAM. São classificadas também de acordo com a quantidade de vias que possuem, por exemplo, a SDR SDRAM que possui 168 vias e a DDR SDRAM que possui 184 vias. Ao contrário dos arranjos de memórias SIMM, estes módulos possuem contatos em ambos os lados do pente, e daí lhes vem o nome (DIMM é a sigla de Dual Inline Memory Module). São módulos de 64 bits, não necessitando mais utilizar o esquema de ligação das antigas SIMM (Single InlineMemory Module), a paridade.


33. Assinale a alternativa que indica três exemplos de dispositivos que atuam exclusivamente na entrada de dados para processamento em um computador.
a) Plotter, mouse e teclado.               b) Mouse, teclado e scanner.             c) Scanner, pen drive e plotter.
d) Teclado, scanner e pen drive.        e) Pen drive, plotter e mouse.
Periféricos
Equipamentos que interagem com placa mãe.  São classificados, e somente eles,  em:
Entrada de dados
Teclado; mouse; scanner; Web Cam;  leitora ótica; microfone.
Saídas de dados
Impressora; vídeo; alto falante; traçador gráfico (PLOTTER).
Entrada e saída dados
Drives; vídeo sensível ao toque; Pen Drive; MODEM.
Atenção: Multifuncional é classificada pelas máquinas que a compõe; scanner é periférico de entrada, impressora periférico de saída, fax e copiadora acessórios.
Suprimentos
Suprir as necessidades dos periféricos. Exemplos: disquete, fita, CD, papel para impressora, tinta para impressora.
Acessórios
Presta uma acessória aos periféricos e o computador.  Exemplo: Câmera Digital, fax e copiadora acessórios da impressora multifuncional.


34. No sistema operacional Windows XP, em português, o botão "lniciar" faz com que seja exibida uma janela, no canto inferior esquerdo. Essa janela é também mostrada quando se pressiona uma tecla específica ou se executa um atalho de teclado. A tecla e o atalho de teclado são, respectivamente,
a)    CORRETO

b)  

   
c)


d)  

   
e)


35. Ao utilizar a janela do gerenciador de arquivos no sistema operacional Windows 7 BR, os atalhos de teclado Ctrl + Z e Ctrl + V possuem, respectivamente. as seguintes funções:
a) Recortar e Copiar.   b) Recortar e Colar.   c) Excluir e Copiar.   d) Desfazer e Colare) Desfazer e Copiar.
A tabela a seguir contém atalhos de teclado gerais.
Pressione esta tecla
Para fazer isto
F1
Exibir a Ajuda
Ctrl+C
Copiar o item selecionado
Ctrl+X
Recortar o item selecionado
Ctrl+V
Colar o item selecionado
Ctrl+Z
Desfazer uma ação
Ctrl+Y
Refazer uma ação
Delete
Excluir o item selecionado e movê-lo para a Lixeira
Shift+Delete
Excluir o item selecionado sem movê-lo para a Lixeira primeiro
F2
Renomear o item selecionado
Ctrl+Seta para a Direita
Mover o cursor para o início da próxima palavra
Ctrl+Seta para a Esquerda
Mover o cursor para o início da palavra anterior
Ctrl+Seta para Baixo
Mover o cursor para o início do próximo parágrafo
Ctrl+Seta para Cima
Mover o cursor para o início do parágrafo anterior
Ctrl+Shift com uma tecla de direção
Selecionar um bloco de texto
Shift com qualquer tecla de direção
Selecionar mais de um item em uma janela ou na área de trabalho ou selecionar o texto dentro de um documento
Ctrl com qualquer tecla de direção+Barra de Espaços
Selecionar vários itens individuais em uma janela ou na área de trabalho
Ctrl+A
Selecionar todos os itens de um documento ou janela
F3
Procurar um arquivo ou uma pasta
Alt+Enter
Exibir as propriedades do item selecionado
Alt+F4
Fechar o item ativo ou sair do programa ativo
Alt+Barra de Espaços
Abrir o menu de atalho para a janela ativa
Ctrl+F4
Fechar o documento ativo (em programas que permitem vários documentos abertos simultaneamente)
Alt+Tab
Alternar entre itens abertos
Ctrl+Alt+Tab
Usar as teclas de direção para alternar entre itens abertos
Ctrl+Roda de rolagem do mouse
Alterar o tamanho dos ícones na área de trabalho
Tecla do logotipo do 
Windows +Tab
Percorrer programas na barra de tarefas usando o Aero Flip 
3-D
Ctrl + tecla do logotipo doWindows +Tab
Usar as teclas de seta para percorrer os programas na barra de tarefas utilizando o Aero Flip 3-D
Alt+Esc
Percorrer os itens na ordem em que foram abertos
F6
Percorrer os elementos da tela em uma janela ou na área de trabalho
F4
Exibir a lista da barra de endereços no Windows Explorer
Shift+F10
Exibir o menu de atalho para o item selecionado
Ctrl+Esc
Abrir o menu Iniciar
Alt+letra sublinhada
Exibir o menu correspondente
Alt+letra sublinhada
Executar o comando do menu (ou outro comando sublinhado)
F10
Ativar a barra de menus no programa ativo
Seta para a Direita
Abrir o próximo menu à direita ou abrir um submenu
Seta para a Esquerda
Abrir o próximo menu à esquerda ou fechar um submenu
F5
Atualizar a janela ativa
Alt+Seta para Cima
Exibir a pasta um nível acima no Windows Explorer
Esc
Cancelar a tarefa atual
Ctrl+Shift+Esc
Abrir o Gerenciador de Tarefas
Shift quando inserir um CD
Evitar que o CD seja executado automaticamente


36. As figuras a seguir referem-se à Faixa de Opções do Word 2010 BR.
Figura I
Figura ll

A Figura II, em relação à Figura I, contém números e letras inseridos em pequenos quadrados, com o objetivo de facilitar o acesso a recursos do software que são mostrados na Faixa de Opções a partir do acionamento da tecla
a) PgUp.                     b) Ins.                         c) Alt.                         d) Del                         e) PgDn.
Ao pressionar a tecla ALT, vê pequenos rótulos ou identificações que mostram as Dicas de Tecla de todas as guias. Depois que pressiona uma tecla para ativar determinada guia, são exibidas as identificações que mostram as Dicas de Tecla dos comandos dessa guia. Em outras palavras, vê apenas uma camada de identificações de Dica de Tecla de cada vez; para ver mais do que isso, deverá escolher uma opção.


37. Na internet, os sites contêm uma mescla de texto, figuras e links. A esse respeito, analise as afirmativas a seguir.
I. As figuras inseridas em sites possuem formatos específicos, de modo que sejam carregadas rapidamente, mas mantendo um aceitável nível de nitidez.
II. Links possibilitam baixar arquivos que necessitam do software Adobe Reader, por exemplo, para suas visualizações.
Os formatos descritos nas afirmativas I e II são, respectivamente,
a) HTM e RTF.          b) HTM e PDF.          c) JPG e GIF.             d) JPG e PDF.                        e) JPG e RTF.

Lista de extensões que cai muito:
.3GP - Arquivos de multimídia usados em transmissão e recepção de celulares
.AAC - Arquivos de codificação de áudio no padrão MPEG-2
.AVI - Arquivo com multimídia de vídeo
.BAT - Arquivo de lote. (Arquivo 'batch', que processa comandos DOS. Contém texto com os respectivos comandos.)
.BIN - Arquivos binários, contendo também informações do sistema.
.BMP - Arquivo de imagem de mapa de bits
.COM - Comando externo do MS-DOS (programas curtos)
.DAT - Arquivo de dados, executável apenas dentro de outro programa.
.DLL - Bibliotecas de informações usadas por outros aplicativos ou pelo sistema operacional.
.EXE - Arquivo executável, consistindo no arquivo principal do programa.
.GIF (Graphics Interchange Format) é um formato de imagem  muito usado na world wide web, quer para imagens fixas, quer para animações.
.HTM - Documento da Internet (ou HTML)
.ICO - Arquivo de ícone
.INF - Arquivo de informações de hardware
.INI - Arquivo de informações de inicialização de software
.JPEG (ou JPG)- Arquivos de imagem padrão bitmap (jpeg) comprimido
.LNK - Atalho para programa do Windows
.MID - Arquivo com multimídia de música (MIDI)(com as notas musicais e referência a instrumentos dum banco de 127 possíveis. Não contém áudio.)
.PDF (Portable Document Format) - Pode descrever documentos que contenham texto, gráficos e imagens num formato independente de dispositivo e resolução.
.PIF - Atalho para programa do MS-DOS (no Windows)
.RTF - Rich Text Format arquivo de texto - MS Word
.SYS - Arquivo de sistema, contendo informações a respeito de comandos internos do sistema.
.TTF - Fontes TrueType
.TXT - É a extensão de qualquer arquivo"plain text", ou seja, é simplesmente qualquer arquivo de texto que não possui qualquer formatação (como por exemplo letras coloridas, itálicas, em negrito, entre outros). O conteúdo desses arquivos costuma ser composto por letras organizadas em linhas e colunas.
.URL - Atalho para site na Internet
.WAV - Arquivo com multimídia de áudio
.WMF - Metarquivo do Windows (arquivo com gráficos vectoriais ou de mapa de bits)
.WMV - Extensão de vídeos do Windows Media Player


38. Observe a planilha a seguir, criada no Excel 2010 BR.
Na planilha, foram executados os procedimentos descritos a seguir.
- Em E5, foi inserida uma expressão que exibe a média aritmética entre C5 e D5. Em seguida, E5 foi selecionada e mediante as ações de arrastar e clicar do mouse, essa expressão de E5 foi copiada para E6, E7, E8 e E9.
- Para finalizar, foi utilizado o recurso   em E10 para inserir a soma de todos os valores entre as células de E5 a E9.

As expressões inseridas em E8 e E10 foram, respectivamente,
a) =MÉDIA(C8;D8) e =SOMA(E5:E9)                   
b) =MÉDIA(C8%D8) e = SOMA(E5:E9)
c) =MÉDIA(C8%D8) e = SOMA(E5&E9)              
d) =MÉDIA(C8%D8) e = SOMA(E5;E9)
e) =MÉDIA(C8;D8) e = SOMA(E5;E9)

Questão como essa gosto de resolver no computador passo a passo.

Passo 1
Em E5, foi inserida uma expressão que exibe a média aritmética entre C5 e D5
Passo 2
Em seguida, E5 foi selecionada e mediante as ações de arrastar e clicar do mouse, essa expressão de E5 foi copiada para E6, E7, E8 e E9.
Passo 3
Para finalizar, foi utilizado o recurso   em E10 para inserir a soma de todos os valores entre as células de E5 a E9.


39. A figura a seguir ilustra uma das barras disponíveis no Internet Explorer 10 BR, para auxiliar a navegação em sites da Internet.
Verifica-se que essa barra possui na sua extremidade esquerda o ícone 

, sendo utilizado para inserção de endereços de interesse do internauta, como   indicados na figura.
No Internet Explorer 10 BR, essa barra é conhecida como
a) Barra de Ferramentas.  
b) Barra de Comandos.                     
c) Barra de Status.
d) Barra de Navegação.                     
e) Barra de Favoritos. CORRETO


40. O software de e-mail Thunderbird Mozilla possui a funcionalidade de
a) armazenar mensagens enviadas para a internet na pasta Correio, por "default".
b) armazenar mensagens recebidas da internet na pasta Entrada, por "default".
c) guardar os endereços de e-mail no catálogo identificado no software, por
d) permitir anexar arquivos de tamanho superior a l GBytes a e-mails transmitidos.
e) permitir o envio de mensagens como cópias ocultas, por meio da referência Cc:.

Nenhum comentário:

Postar um comentário